Good. It seems you tried breaking its heart. most auto exploit tools require javascript to do what they are intended for, although this necessarily shouldn't mean exploitation isn't possible. (many ways to do so). currently Zerorose supports only javascript enabled devices. if you like to keep testing, enable JS. :)